Download
Requirements

Java Development Kit (JDK) v1.2 or better.

After you download, you may want to check out the Installation section.

Version 1.0.0, released 10/2000

v1.0.0 full distribution including source files